QuickBooks is using wrong currency
Problem
QuickBooks is using the wrong currency.
Cause
QuickBooks will use the country settings on the PC it is installed on. Example: If the PC is set to English (United States) it will use Dollar signs ($) instead of Sterling (£)
Solution
Go to the start menu on your PC and select control panel (1).
Select regional and language options (2).
Change the language to 'English United Kingdom (3), and press ok (4).
QuickBooks should now pick up the appropriate currency.
Was this information helpful?
If you couldn’t find the answer to your question on our website, or if you have any comments, feedback or issues that you would like to bring to our attention you can contact our customer support team by clicking on our Contact Form.